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SAFETY PRECAUTIONS
(Always read these instructions before using this product.)

Before designing a system, make sure to read the relevant manuals carefully and handle the product

properly with full attention to safety.

[PRECAUTIONS ON THE PRACTICAL TRAINING IN THIS DOCUMENT]

DANGER

● When power is on, do not touch the terminals not to cause any electric shock accident.

● Before opening the safety cover, power off the system or secure a safe environment.

CAUTION

● When installing or removing a module or unit, power off it in advance.

Doing so while power is on can cause the module or unit to fail or an electric shock.

● When any error or malfunction occurs, stop using the module or unit immediately.

[GOT2000-RELEVANT MANUALS]

For detailed information, refer to each manual of GOT2000.

The GOT2000-relevant manuals can be downloaded from the MITSUBISHI ELECTRIC FA Global Website

(http://www.mitsubishielectric.com/fa/).

* This document uses GT Designer3 (GOT2000) Version 1.117X for explanation.

Depending on the version used, the display of the menu and screens may differ.
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FEATURES OF THE GOT
FEATURES OF THE GOT

GOT is the abbreviation of "Graphic Operation Terminal".

Switches and lamps had been conventionally attached to an operation panel as hardware. However, by 
using the screen design software, those can be created, and displayed and operated on the monitor screen 
of the GOT, the touch-panel HMI.

Advantages of the GOT

(1) Downsizing the operation panel
Since switches and lamps are created using software, the number of components attached to the 
operation panel as hardware can be reduced and the panel itself can be downsized.

(2) Cutting costs for wiring
Wiring between components inside the operation panel is replaced with screen design by software, 
eliminating the need for the wiring, which requires a large amount of time and cost.

(3) Standardizing operation panels
Even though required specifications changes, you just need to change settings using software. 
Therefore, operation panels can be standardized.

(4) Adding extra values as an HMI (Human Machine Interface)
The GOT can easily display graphics, text, and alarms in addition to switches and lamps. 
Therefore, the extra value of your entire equipment can be improved.

Space
saving

GOT

Cost
reduction

Conventional
operation panel
3 FEATURES OF THE GOT
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The following shows the features of the GOT2000 series.

1 High-speed processing

Compared with the GT16 model of the GOT1000 series, the monitoring performance has been improved 
more than twice.
Even highly-loaded processing including logging, script, alarm, and device data transfer can be operated 
easily.

2 Increased memory capacity

The project data compression technology allows users to use project data of up to 128 MB without using an 
SD card.

3 Multi-touch gesture function

You can scroll and zoom in and out screens using the gesture function.

4 Clear text and parts

You can create highly-attractive screens with fonts and parts that are clear even when the screen is zoomed 
in or out.

5 Enhanced lineup

The standard model (black) and the white model are available. You can select the colors for your needs.
Since the white model has no USB interface on the GOT front face, cleaning is easy.
You can select an appropriate model and use it at various situations.

More than 
twice

<GT16>

GT27/GT16 Monitoring performance comparison

<GT27>

Monitoring performanceHigh

GT27/GT16  ROM capacity comparison Approx. 
9 times

<GT16> 15 MB

<GT27> 57 MB

128 MB (Actually storable data size)
FEATURES OF THE GOT 4



FEATURES OF THE GOT
6 GOT's appearance and enhanced interface

The following shows the GOT2000's appearance and its enhanced interface.

[Front face]

[Rear face]

 

* GT27 (15" and 12.1" only)

The GOT detects an operator and 
displays its screen automatically. 
When no one is around, 
the backlight turns off to
save energy.

The stylish and simple design with 
a linear motif is sleek and 
complements any machine design.

Data can be transferred without 
opening the cabinet.

The long life cycle minimizes
maintenance and replacement costs. 

Screen data can be transferred 
and data in the GOT can be 
retrieved using a USB memory. 
A USB mouse and keyboard 
can be connected.

Human sensor Simple design

LED backlight

USB device

USB host

* The USB device is on the rear face for the 
white model and GT21.

* GT27 and GT25 only. The USB host is on 
the rear face for the white model.

Extension interface

Ethernet

RS-422/485

SD card slot

Communication and option units 
can be mounted.

Various FA devices, barcode reader, 
serial printer can be connected.

A large amount of data including 
alarms and logging data 
can be saved.

Various FA devices can be 
connected.

Up to four types of PLCs from 
different manufacturers* can be 
connected simultaneously 
by Ethernet.

Side interface

USB host

A USB memory can be mounted 
to save alarms and logging data. 
A USB mouse and keyboard can 
be connected.

RS-232

* GT27 and GT25 only

* This image is GT2712.
* GT27 and GT25 only

USB device

The GOT can be connected 
to a personal computer 
to transfer data.
* White model only

* Up to two types of PLCs for GT21
5 FEATURES OF THE GOT
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FEATURES OF GT Designer3
FEATURES OF GT Designer3

GT Designer3 is the software to create screens for the GOT2000 series and the GOT1000 series.
This software enables you to create and simulate a project, and transfer data between the GOT and a 
personal computer.

GT Designer3 consists of the following screen design software.
• GT Designer3 (GOT2000): Screen design software for GOT2000 series
• GT Designer3 (GOT1000): Screen design software for GOT1000 series
This document describes creating a screen for GOT2000 with GT Designer3 (GOT2000).

Screen image of GT Designer3 (GOT2000)

Project creation 

simulation

Personal computer (GT Designer3)

Data transfer

GOT
FEATURES OF GT Designer3 6



FEATURES OF GT Designer3
1 SCREEN LAYOUT OF GT Designer3

The following shows the screen layout of GT Designer3.

Title bar
Displays the software name, a project name, and a file name.

Menu bar
GT Designer3 can be operated from pull-down menus.

Toolbar
GT Designer3 can be operated by buttons. You can place the toolbar on the left, right, top, or bottom.

Docking window
Windows that can be docked with the screen of GT Designer3.

Editor tab
Displays the tabs of the windows and screen editors which are displayed on the work window.

Work window
Displays screen editors, the [Environmental Setting] window, the [GOT Setup] window, and other 
windows.

Screen editor
Creates a screen to be displayed on the GOT by placing figures and objects on the screen editor.

Status bar
Displays information according to the position of the mouse cursor, the status of a selected figure or 
object.

1

2

3

4

5

6

7

8
3

4

3

1

2

3

4

5

6

7

8
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2 SCREENS THAT CAN BE CREATED WITH GT Designer3

(1) Base screen
A screen that is displayed as a base screen of the GOT.

The screen switching device controls the display of a base screen.

(2) Window screen
A screen displayed as an overlap window, superimpose window, key window, and dialog window 

on the GOT.

(a) Superimpose window

A window superimposed on a base screen and displayed as a part of the base screen.

Up to two superimpose windows (superimpose window 1 and 2) can be displayed 

simultaneously.

A screen switching device controls the display of a window screen.

(b) Overlap window

A pop-up window displayed over a base screen.

Up to five overlap windows (overlap window 1 to 5) can be displayed simultaneously.

The display position of an overlap window can be moved with a touch operation or a display 

position specification device.

A screen switching device controls the display of a window screen.

(GT21 can display up to two overlap windows (overlap window 1 and 2) simultaneously.)

(c) Key window

A pop-up window displayed on a base screen for the numerical input and others.

The display position of the key window can be moved with a touch operation.

Two types of key windows are provided: GOT standard key window and user-created key window.

(d) Dialog window

A window displaying error messages, warning messages, and GOT system messages in the 

foreground.

While a dialog window is displayed, other screens cannot be operated.

A screen switching device controls the display of a window screen.

(3) Report screen
A window for outputting the data by the report function.

This screen is not displayed on the GOT.

Superimpose window

Key window
Dialog window

Overlap window

Screens created with GT Designer3 Screen displayed on the GOT

348BA1254

Production status screen 1

Base screen

348BA1254

Production status screen 1

Base screen

Window screen

screen 1
FEATURES OF GT Designer3 8



9 PREPARING REQUIRED DEVICES

PREPARING REQUIRED DEVICES

PREPARING REQUIRED DEVICES

1 DEVICES REQUIRED TO OPERATE THE GOT

To operate the GOT, the GOT ( ), cables ( ), a personal computer and software ( ), and a controller 

( ) are required.

For how to install the screen design software, refer to the following.

• GT Works3 Installation Instructions BCN-P5999-0066/0071

For the connecting method of the GOT and a controller, refer to the following.

• GOT2000 Series Connection Manual (Mitsubishi Products) For GT Works3 Version1 SH-081197ENG

1 2 3

4

Personal 
computer

GT Designer3 (GOT2000)
GT Designer3 (GOT2000) Help

GOT2000 (GT27)

USB cable 
(GT09-C30USB-5P)

Ethernet cable PLC 
(QnUDV series)
* Built-in Ethernet type

GOT Cable Personal computer and software

Controller

MODEL SW1DND-GTWK3-J

COPYRIGHT(C)2009
MITSUBISHI ELECTRIC CORPORATION

ALL RIGHTS RESERVED

GX Works2

2 3

4

1



STEP1 CREATING A PROJECT
1. CREATING A NEW PROJECT
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STEP1  CREATING A PROJECT

1. CREATING A NEW PROJECT

1-1 Creating a New Project

The following screen is created in this document.

(1) RUN switch, STOP switch
Touch each switch to turn on or off a bit device of the PLC.

➠ 2-1 Creating a RUN Switch

➠ 2-2 Creating a STOP Switch

(2) Running lamp
Turns on or off according to the status of the bit device of the PLC.

➠ 2-3 Creating a Running Lamp

(3) Numerical display
Displays the value stored in the PLC.

➠ 2-4 Creating a Numerical Display

(4) Figure (Rectangle)
Place rectangles to make switches and lamps more visible.

➠ 3-1 Creating a Figure (Rectangle)

(5) Figure (Text) 1) to 5)
Characters that describe screens, switches, and lamps are displayed.

➠ 3-2 Creating Figures (Text) 1 to 3

➠ 3-3 Creating Figures (Text) 4 and 5

(6) Screen gesture switch
Pinch in the screen to zoom out the screen and pinch out the screen to zoom in the screen with this 

switch.

➠ 4-1 Setting the Screen Gesture Function

(1) (2)

(6)

(3)

(5)

(4)
1. CREATING A NEW PROJECT 10



STEP1 CREATING A PROJECT
1. CREATING A NEW PROJECT
1. Creating a new project
Start GT Designer3 (GOT2000) and follow the wizard to configure the settings.

GT Designer3 can be started from the desktop when a shortcut icon was created at the installation.

Select [MELSOFT Application] → [GT Works3] 

→ [GT Designer3] from the start menu of 

Windows.

Click the [New] button in the Select Project 

dialog.

Click the [Next] button on the start screen of 

New Project Wizard.

Click!

1

1

Click!

2
2

Click!

3

3

11 1. CREATING A NEW PROJECT



CREATING A PROJECT
1. CREATING A NEW PROJECT
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Check the settings on the system setting 

window and click the [Next] button.

• Series: GOT2000

• GOT Type: GT27**-V (640×480)

• Use the gesture function: Selected

• Standard Language: English

• Outline Font

  Alphanumeric/Kana: Selected

  Kanji: Cleared

  Hangul: Cleared

Check the displayed settings and click the 

[Next] button.

Select [MELSEC-Q/QS, Q17nD/M/NC/DR, 

CRnD-700] in a drop-down list of [Controller 

Type] on the communication settings window.

Click the [Next] button.

Click!

4

4

Click!

5

5

Click!

7

Select 6

6

7

1. CREATING A NEW PROJECT 12



STEP1 CREATING A PROJECT
1. CREATING A NEW PROJECT
Click the [GOT Standard Ethernet Setting] button to change the IP address of the GOT.

Select [Standard(Ethernet):Multi] in a drop-

down list of [I/F].

Click the [Next] button.

Check the communication driver setting and 

click the [Detail Setting] button.

Communication Driver: Ethernet(MELSEC), 

Q17nNC, CRnD-700, Gateway

The window shown left appears. Change the 

value of [GOT Station].

GOT Station: 2

Click the [OK] button.

Click!

9

Select 8

8

9

Click!

10

10

Click!

11

Click!

12

11

12
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Click the [Next] button.

Check the displayed settings and click the 

[Next] button.

Check the screen switching devices of the 

base screen and click the [Next] button.

Base Screen: GD100 (Default)

Click!

13

13

Click!

14

14

Click!

15

15
1. CREATING A NEW PROJECT 14
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1. CREATING A NEW PROJECT
The editing screen of GT Designer3 (GOT2000) appears, and the base screen 1 is created.

Check the settings with the wizard then click 

the [Finish] button.

Click!

16

16
15 1. CREATING A NEW PROJECT
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When GT Designer3 (GOT1000) is started
GT Designer3 starts the screen design software that was used to save a project last time.

When GT Designer3 (GOT1000) is started, start the screen design software for GOT2000 by either of 

the following methods.

(1) Starting GT Designer3 (GOT2000) from the menu
Select [Project] → [Start GT Designer3 (GOT2000)] from the menu bar to start GT Designer3 

(GOT2000).

(2) Starting GT Designer3 (GOT2000) from the wizard
Select [GOT2000] for [Series] on the [New Project Wizard] dialog to start GT Designer3 

(GOT2000).

When the screen design software for GOT1000 is started
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2-1 Creating a RUN Switch

1. Placing a switch
Select [Object] → [Switch] → [Bit Switch] from the menu bar to place a switch.

You can select the item from the toolbar as well.

Placing an object

When an object is selected from the menu or the toolbar, the shape of the cursor changes to "+".

Click any area where the object is to be placed on a screen editor.

The object can be placed in any size when placing it by dragging the cursor.

Click Place

Drag Place
17 2. CREATING AN OBJECT
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2. Setting a device and action

Setting a device

Click the  to set a device.

The device can also be set by entering it directly using a keyboard.

Double-click the placed switch.

When the dialog shown left appears, set the 

following items.

Device: M0

Action: Momentary

Double-
click!

1

1

Set "Device: M0" and 
"Action: Momentary".

2

2

Click!

Directly enter 
a device and 
press the Enter 
key.
2. CREATING AN OBJECT 18
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3. Setting text

When you have any question, press the F1 key to start the GT Designer3 (GOT2000) help. The help 

page appropriate for the operation that you are doing is displayed.

For the GT Designer3 (GOT2000) help, refer to the following.

➠ APPENDIX 1.3 HELP

Select the Text tab.

Enter "RUN" in Text.

Click the [OK] button.

Creating the RUN switch is completed.

Click!

3

Enter "RUN" 
in Text.

4

Click!

5

3

4

5

19 2. CREATING AN OBJECT
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Bit switch actions
A bit switch turns on and off the bit device specified by the switch.

The following shows the actions that can be set with bit switches.

(1) Bit momentary
Keeps a specified bit device on only while you touch the switch.

(2) Bit alternate
Alternates the status of a specified bit device (ON←→OFF) when you touch the switch.

(3) Bit set
Turns on a specified bit device when you touch the switch.

(4) Bit reset
Turns off a specified bit device when you touch the switch.

X0001: OFF

STOP

X0001: OFF

STOP

X0001: ON

RUN

X0001: OFF

STOP

X0001: ON

RUN

X0001: OFF

STOP

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: OFF

STOP

X0001: OFF

STOP

X0001: OFF

STOP

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: ON

RUN

X0001: OFF

STOP

X0001: ON

RUN

X0001: OFF

STOP

X0001: OFF

STOP

X0001: OFF

STOP

X0001: OFF

STOP
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2-2 Creating a STOP Switch

1. Copying the RUN switch

2. Changing the device of the copy of the RUN switch

Select the RUN switch.

Drag the switch while pressing the Ctrl key.

Double-click the copied RUN switch.

When the dialog shown left appears, change 

the device as follows.

Device: M0 → M1

Drag the switch 
while pressing 
the Ctrl key. 2

Click!

1

1

2

Double-
click!

3

3

Change the device 
from "M0" to "M1". 4

4

21 2. CREATING AN OBJECT
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3. Changing the shape color of the switch

4. Changing the text of the switch

Select the Style tab.

Select the shape of the off status.

Select a shape color.

Blue → Red

Select the shape of the on status.

Select a shape color.

Blue → Red

Select the Text tab.

Enter "STOP" in Text.

Click the [OK] button.

Creating the STOP switch is completed.

Click!

5

Click!

6

Click!

8

Change the color from 
"Blue" to "Red".

7 9

5

6

7

8

9

Click!

10

Change the text 
from "RUN" to 
"STOP". 11

Click!

12

10

11

12
2. CREATING AN OBJECT 22
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Property sheet
The property sheet displays the list of attributes and set values of a selected screen, figure, or object.

Settings can be checked or changed without opening the setting dialog.

Set values can be changed collectively by selecting multiple figures or objects on the same screen.

For how to display the property sheet and how to set each item, refer to the help or the GT Designer3 

(GOT2000) Screen Design Manual.

Changing devices Changing shape colors Changing text
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2-3 Creating a Running Lamp

1. Placing a lamp
Select [Object] → [Lamp] → [Bit Lamp] from the menu bar to place a lamp.

You can select the item from the toolbar as well.

2. Setting a device, shape, and color for the lamp

Double-click the placed lamp.

When the dialog shown left appears, set the 

following items.

Device: Y0010

Select the shape of the off status.

Select a shape color.

Red → Green

Select the shape of the on status.

Select a shape color.

Red → Green

Double-
click!

1

1

Change the color from 
"Red" to "Green". 4 6

Click!

3

Click!

5

Set "Y0010".

2 2

3

4

5

6

2. CREATING AN OBJECT 24
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3. Setting text for the lamp

Select the Text tab.

Select the shape of the off status.

Text Size: Select 12 dots.

Enter "STOP" in Text.

Clear the check box for "OFF=ON".

Select the shape of the on status.

Select black for Text Color.

Enter "RUN" in Text.

Click the [OK] button.

Creating the running lamp is completed.

Click!

7

Select 
"12". 9

Enter 
"STOP". 10

Click!

8

7

8

9

10

Click!

12 Select 
"Black". 13

Click!

11

Enter 
"STOP". 14

Click!

15

11

12

13

14

15
25 2. CREATING AN OBJECT
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Display of objects on the screen editor
The status of objects to be displayed on the screen editor and the display or non-display of set 

information can be switched.

(1) Switching the status of objects to be displayed on the screen editor

(a) Switching the status between ON and OFF

Select [View] → [Switch ON/OFF Display] from the menu to switch between the on status 

image and off status image of each object on the screen editor.

If a state is set to an object, the display of the object switches between OFF with state No.0 

and ON with state No.1.

(b) Switching the status by specifying a state No.

Select [View] → [State No.] → [Previous State] or [Next State] from the menu to change display 

of the objects on the screen editor according to the state No.

If the status of an object is switched between ON and OFF, the display of the object switches 

between OFF with state No.0 and ON with state No.1 or more.

(2) Setting information to be displayed on the screen editor

(a) Device

Select [View] → [Display Items] → [Device] from the menu to switch between displaying and 

hiding devices on the screen editor.

(b) System label device

Select [View] → [Display Items] → [Device of System Label] from the menu to switch between 

displaying and hiding devices assigned to system labels on the screen editor.

State No.0 State No.1 State No.63

•••
2. CREATING AN OBJECT 26
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(c) Object ID

Select [View] → [Display Items] → [Object ID] from the menu to switch between displaying and 

hiding object IDs on the screen editor.

(d) Paint

Select [View] → [Display Items] → [Paint] from the menu to switch between displaying and 

hiding paints on the screen editor.

(e) Object

Select [View] → [Display Items] → [Object] from the menu to switch between displaying and 

hiding objects on the screen editor.

(f) Object frame

Select [View] → [Display Items] → [Object Frame] from the menu to switch between displaying 

and hiding object frames on the screen editor.

(g) Template information

Select [View] → [Display Items] → [Template Information] from the menu to switch between 

displaying and hiding template information on the screen editor.
27 2. CREATING AN OBJECT
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(h) Touch area

Select [View] → [Display Items] → [Touch Area] from the menu to switch between displaying 

and hiding touch areas on the screen editor.

(i) Option

Select [View] → [Display Items] → [Option] from the menu to display the [Option] dialog.

In this dialog, you can configure the settings displayed on the screen editor.

For the details of the option, refer to the help or the GT Designer3 (GOT2000) Screen Design 

Manual.

Operations using the toolbar
The display of objects can be switched using the [View] toolbar as well.

ON/OFF display switching State No.

Device

System label device

Object ID
2. CREATING AN OBJECT 28
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2-4 Creating a Numerical Display

1. Placing a numerical display
Select [Object] → [Numerical Display/Input] → [Numerical Display] from the menu bar to place a numerical 
display.

You can select the item from the toolbar as well.

2. Setting a device and number size for the numerical display

Double-click the placed numerical display.

When the dialog shown left appears, set the 

following items.

Device: D10

Number Size: Select 36 dots.

Double-
click!

1

1

Set "D10".

2

Select 
"36". 3

2

3

29 2. CREATING AN OBJECT
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3. Setting a shape and frame color for the numerical display

Select the Style tab.

Select "Square_3D_Fixed Width : Rect_12" for 

Shape.

Select gray for Frame Color.

Click the [OK] button.

Creating the numerical display is completed.

Click!

4

Select "Square_3D_Fixed 
Width : Rect_12". 5

4

5

Select 
"Gray". 6

7
Click!

6

7
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3. CREATING A FIGURE

3-1 Creating a Figure (Rectangle)

1. Placing a rectangle
Select [Figure] → [Rectangle] from the menu bar to place a rectangle.

You can select the item from the toolbar as well.

2. Changing the setting of the rectangle

Drag the mouse from the start point to the end 

point while clicking the mouse.

Double-click the rectangle.

When the dialog shown left appears, set the 

following items.

Pattern: □ 8

Shape Color: Gray

Type: Rounded

Radius: 5 dots

Click the [OK] button.

Creating the rectangle is completed.

Start point

End point

Click!

1

Double-
click!

2

1

2

Click!

4

Select 
"Pattern: □ 8", 
"Shape Color: Gray", 
"Type: Rounded", 
and "Radius: 5".

3

3

4

31 3. CREATING A FIGURE
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3. Consecutively copying the rectangle

 The figures are placed on the back layer of the objects.

Select the rectangle and select [Edit] → 

[Consecutive Copy] from the menu bar.

When the dialog shown left appears, set the 

following items.

Total count after copy: X 3

Interval: X 30

Click the [OK] button to consecutively copy the 

rectangle.

Select

5

5

Set "30".

7

Set "3".
6

Click!

8

6

7

8
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3-2 Creating Figures (Text) 1 to 3

1. Placing a figure (Text) 1
Select [Figure] → [Text] from the menu bar to place a figure (Text).

You can select the item from the toolbar as well.

2. Setting the figure (Text) 1

Click the mouse on the area where the text is 

to be entered.

When the dialog shown left appears, set the 

following items.

Text: RUN switch

(A line feed can be inserted after the text 

"RUN" by pressing the Enter key.)

Text Color: Black

Alignment: Center

Click the [OK] button.

Creating the figure (Text) 1) is completed.

Click!

1

1

Enter "RUN 
switch". 2

Select 
"Black". 3

Click!

5

Click!

4

2

3

4

5
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3. Consecutively copying the figure (Text) 1 to create figures (Text) 2 and 3

Select the figure (Text) 1) and select [Edit] → 

[Consecutive Copy] from the menu bar.

When the dialog shown left appears, set the 

following items.

Total count after copy: X 3

Interval: X 95

Click the [OK] button to consecutively copy the 

figure (Text).

Select

6

6

Set "3".
7

Set "95".

8

Click!

9

7

8

9
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4. Modifying the text of the copies

Double-click the copied figure (Text) 2.

When the dialog shown left appears, set the 

following item.

Text: STOP switch

(A line feed can be inserted after the text 

"STOP" by pressing the Enter key.)

Click the [OK] button.

Modify the figure (Text) 3 with the same procedure.

Text: Running lamp

(A line feed can be inserted after the text 

"Running" by pressing the Enter key.)

Creating the figures (Text) 2 and 3 is completed.

Double-
click!

10

10

Enter "STOP 
switch". 11

Click!

12

11

12
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3-3 Creating Figures (Text) 4 and 5

1. Placing a figure (Text) 4
Select [Figure] → [Text] from the menu bar to place a figure (Text).
You can select the figure (Text) from the toolbar as well.

2. Setting the figure (Text) 4

3. Placing and setting a figure (Text) 5 with the same procedure

Click the mouse on the area where the text is 

to be entered.

When the dialog shown left appears, set the 

following items.

Text: Operation control panel

Font: Outline Kaisho

Size: 36 dots

Click the [OK] button.

Creating the figure (Text) 4 is completed.

Set the following items.

Text: Data 1

Font: Outline Gothic

Size: 16 dots

Creating the figure (Text) 5 is completed.

Click!

1
1

Enter "Operation 
control panel". 2

Select "Outline 
Kaisho".

3
Select "36".

4

Click!

5

2

3

4

5
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4. SETTING THE SCREEN GESTURE FUNCTION

4-1 Setting the Screen Gesture Function

1. Screen gesture function
This function enables zooming and scrolling the monitor screen of the GOT.
The displayed contents of the objects can be scrolled or zoomed in and out touching directly the GOT 
screen by gestures such as pinching out and in.

The screen gesture function is enabled by default.

If the screen gesture function is disabled, configure the setting according to the following procedure.

Select [Common] → [GOT Type Setting] from the menu bar to display the Type Setting dialog.

Select [Use the gesture function] and click the [OK] button.

The screen gesture function is enabled.

(Example) Pinching out the screen to zoom in the displayed contents

(Example) Pinching in the screen to zoom out the displayed contents

Click!
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2. Creating an object for the screen gesture
Place the switch for switching to the screen gesture mode.

Select [View] → [Docking Window] → [Library 

List] from the menu bar.

Click the  icon on the [Library List] window.

Select [System Library] → [Search By 

Function] → [Gesture] from the displayed pull-

down menu.

Click!

1

1

Click!

2
2

Click!

3

3
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Functions of the object for the screen gesture

• Switching to the screen gesture mode
Touching the following icon switches to the screen gesture mode. 

• Canceling the screen gesture mode
Touching the following icon during the screen gesture mode cancels the screen gesture mode. 

• Full scale display (100%)
Touching the following icon resizes the screen enlarged using the gesture function to the actual size (100%).

Double-click [Gesture_Title(VGA)].

The registered styles are displayed in a list.

Click [1 Gesture01_B].

Move the cursor to the screen editor, and click 

the top left of the screen.

(The broken line that indicates the size of the 

object appears.)

 The object for the screen gesture is placed.

Double-
click!

4

4

Click!

5

5

Click!

6

6

Touch to switch 
the mode.

Touch to cancel 
the mode.

Touch to change 
the display to full 
scale display.
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3. Displaying the screen gesture inactive area
The screen gesture inactive area, the area for 32 dots from the top of the screen, is not the target to be 
zoomed in and out and scrolled during the use of the gesture function.

Select [Screen] → [Screen Property] from the 

menu bar.

Select [Display the screen gesture inactive 

area].

Click the [OK] button.

Setting the screen gesture function is completed.

Click!

7

7

Click!

9

Check 8

8

9
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5. CHECKING THE CREATED SCREEN

5-1 Checking the Display (Screen Preview)

1. Checking the display state of on and off of the created screen and objects

Select [View] → [Preview] from the menu bar.

The Screen Preview window appears. Click the 

[ON] button.

The shapes of the objects are switched to the 

shapes of the on status.

Clicking the [OFF] button displays the shapes 

of the off status.

Click!

1
1

The shapes of the 
on status are 
displayed. 2

Click!

3
2

3
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Checking the display of lamps and switches by each object
On the Screen Preview window, the display of lamps and switches can be switched to check each 

display.

(1) Switching the ON/OFF status

Right-click an object.

Select [ON] or [OFF].

The shape of the on status or the one of the off 

status is displayed.

Right-click!

1

Click!

2

1

2

Shape of on status Shape of off status
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(2) Changing the preview value of a numerical display or numerical input

Right-click the numerical display.

Select [Change Preview Value].

Enter a value.

Click the [OK] button.

The preview value is changed.

Click!

2

Right-click!

1
1

2

Click!

4

Enter a 
value. 3

3

4
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5-2 Checking Data Errors (Data Check)

1. Checking that no error exists in the project
Select [Tool] → [Data Check] → [Check] from the menu bar.

The items to be checked with the data check can be set.

Select [Tool] → [Data Check] → [Item Setting] from the menu bar.

Check that the message [Data Check is 

completed.] is displayed on the Data Check 

widow and no error exists.

If any error exists, double-click the result to 

jump to the position which causes an error or 

warning.

Check the error and change the setting.

Completion 
display 1

1

Double-
click!

2

2

Select the 
check items.
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5-3 Checking Operations (Simulator)

1. Preparing a sequence program
Prepare a sequence program for the simulation using simulators.
To proceed to the next step, create a sequence program using GX Works2.

<Sample program>

2. Starting the simulator for the PLC
Start GX Simulator2 from GX Works2.

Select [Debug] → [Start/Stop Simulation] from 

the menu bar of GX Works2.

GX Simulator2 starts.

Click!

1

1
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3. Starting the simulator for the GOT to check the created screen
Start GT Simulator3 from GT Designer3 (GOT2000) to check the created screen.

Select [Tools] → [Simulator] → [Set] from the 

menu bar of GT Designer3 (GOT2000).

When the dialog shown left appears, select GX 

Simulator2 for Connection.

Click the [OK] button to complete the settings.

Select [Tools] → [Simulator] → [Activate] from 

the menu bar of GT Designer3 (GOT2000).

Click!

2

2

Select 
"GX Simulator2". 3

Click!

4

3

4

Click!

5

5
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The simulator can be started, updated, and exited from the toolbar of GT Designer3.

(1) [Simulator: Activate]
Activates GT Simulator3 to start the simulation.

(2) [Simulator: Update]
Updates the project in simulation with the project being edited.
The changes made by using GT Designer3 can be reflected to the project in simulation.

(3) [Simulator: Set]
Opens the setting window of the simulator.

(4) [Simulator: End]
Exits GT Simulator3.

The simulator starts, and the created screen can 

be simulated.

Click the RUN button.

The Running lamp turns on and the value of 

Data 1 changes to 6666.

The lamp turns on 
and the value 
changes to 6666. 7

Click!

6

6

7

(1) (2) (3) (4)
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4. Exiting the simulator for the GOT
Exit GT Simulator3 after the simulation.

5. Exiting the simulator for the PLC
Exit GX Simulator2 of GX Works2.

Click the STOP button.

The Running lamp turns off and the value of 

Data 1 changes to 3333.

Select [Tools] → [Simulator] → [Exit] from the 

menu bar of GT Designer3 (GOT2000).

Select [Debug] → [Start/Stop Simulation] from 

the menu bar of GX Works2.

The lamp turns off 
and the value 
changes to 3333. 9

Click!

8

8

9

Click!

10

10

Click!

11

11
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49 6. SAVING THE PROJECT

6. SAVING THE PROJECT

6-1 Saving the Project

1. Saving the created screen

2. Type of files
A project can be saved in the following formats.
• Workspace format
• Single file format (*.GTX)
• Single file format (*.GTXS) with system applications

This document explains about a single file format (*.GTX) project.

For the details of each format, refer to the help or the GT Designer3 (GOT2000) Screen Design Manual.

Select [Project] → [Save As] from the menu 

bar.

Enter a file name and click the [Save] button to 

save the screen.

Click!

1

1

Enter a file name and 
click the Save button.

2

2
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STEP2  TRANSFERRING THE PROJECT

1. TRANSFERRING THE PROJECT DATA

1-1 Transferring the Project Data

1. Connecting the personal computer to the GOT
Use a USB cable to connect the personal computer to the GOT.

* For the USB communication with the GOT, install a USB driver.

The USB driver is installed to the personal computer at the first connection.

Data can also be transferred using an SD card or connection methods other than the USB cable.

For how to transfer data using an SD card or connection methods other than the USB cable, refer to the help or 

the GT Designer3 (GOT2000) Screen Design Manual.

Connect to 

the USB interface

Personal computer

GOT

Open the front cover and 

connect the cable to the 

USB interface.

USB cable 

(GT09-C30USB-5P)
1. TRANSFERRING THE PROJECT DATA 50
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2. Communication setting
Configure the communication setting of the personal computer and the GOT.
Power on the GOT before the configuration.

Select [Communication] → [Write to GOT] from 

the menu bar.

Check that the following settings are 

configured.

Connection to GOT: Direct

PC side I/F: USB

Perform the communication test to check the 

communication.

Click the [Test] button.

When the message [Successfully connected.] 

appears, click the [OK] button.

Click the [OK] button.

Click!

1
1

Click!

3

Check that "Connection to 
GOT: Direct" and "PC side I/F: 
USB" are selected. 2

2

3

Click!

4

4

Click!

5

5
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3. Transferring the project data
Transfer the project data from the personal computer to the GOT.

Check that the following settings are 

configured.

Write Data: Package Data

Destination Drive: C:Built-in Flash Memory

Click the [GOT Write] button.

The dialog for confirming writing to the GOT 

appears.

Click the [Yes] button to start writing.

The dialog shown left is displayed while the data is 

written.

Do not perform the following operations.

• Turning off the GOT

• Unplugging the cable

• Opening the SD card cover

When writing to the GOT is completed, the 

dialog shown left appears. Click the [OK] 

button.

Check "Write Data: Package Data" 
and "Destination Drive: C:Built-in 
Flash Memory".

6

Click!

7

6

7

Click!

8

8

Click!

9

9
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2. CONNECTING THE GOT AND PLC

2-1 Connecting the GOT and the PLC

1. Connecting the GOT and the PLC
Connect the GOT and the PLC.
Before connecting the GOT and the PLC, check that the GOT and the PLC are powered off.

After that, connect the GOT and the PLC using an Ethernet cable, and power on the GOT and the PLC.

The language selection screen appears. Select [English].

Connect to the Ethernet interface 

on the rear face

GOT

PLC

Connect to the Ethernet interface 

on the front face
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2. Checking the connection status
Perform the Ethernet status check of the GOT to check that the GOT can communicate with the PLC.
The Ethernet status check function checks the connection status between the GOT and a device on the 
Ethernet network by sending a ping request.
Before performing the Ethernet status check, check that the GOT and the PLC are powered on.

Touch the utility call key on the GOT to display 

the utility main menu.

The utility call key is set to the top left corner of 

the GOT screen (press the key for 2 seconds).

The settings can be changed with GT 

Designer3.

The utility main menu is displayed.

1

1

2. CONNECTING THE GOT AND THE PLC 54



STEP2 TRANSFERRING THE PROJECT
2. CONNECTING THE GOT AND THE PLC
Touch [Maintenance] → [Ethernet status 

check] on the utility main menu.

Set the IP address of the target controller and 

touch the [Ping transmission] button.

In this document, the IP address of the target 

controller is 192.168.3.39 (default).

The IP address of the target controller can be 

checked and changed in [Ethernet Setting] by 

selecting [Common] → [Controller Setting] 

from the menu bar of GT Designer3.

When no communication error exists, the message 

[Response received.] appears.

Touch the [OK] button.

Touch the [×] button to display the created 

screen.

2

2

3

3

4

5 4

5
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3. Writing the sequence program to the PLC
Write the sequence program , which was created for simulation, from GX Works2 to the PLC.
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STEP3  USING THE GOT

1. Checking the ON/OFF Action of Switches

1-1 Checking the ON/OFF action of switches

Touch each switch to check the switch action.

Display the created screen.

The following shows the action set for each object.

(1) RUN switch

Touching this switch starts operation (M0 is turned on).

(2) STOP switch

Touching this switch stops operation (M1 is turned on).

(3) Running lamp

RUN: The lamp turns on with the text "RUN". (While M0 is on, Y10 is on.)

                  (Y10 turns on by the sequence program.)

STOP: The lamp turns off with the text "STOP". (While M1 is on, Y10 is off.)

                  (Y10 turns off by the sequence program.)

(4) Data 1 (Numerical display)

RUN: The numerical value 6666 is shown. (While M0 is on.)

                  (The value 6666 is stored in D10 by the sequence program.)

STOP: The numerical value 3333 is shown. (While M1 is on.)

                  (The value 3333 is stored in D10 by the sequence program.)

(1) (2) (3)

(4)
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Touching the RUN switch turns on the Running lamp 

and displays 6666 in Data 1.

Touching the STOP switch turns off the Running lamp 

and displays 3333 in Data 1.

1

1

2

2
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2. USING THE SCREEN GESTURE FUNCTION

2-1 Using the Screen Gesture Function

The monitor screen can be zoomed in and out by using the screen gesture function.

Touch the switch for switching the screen 

gesture mode.

A red line indicating the area that can be 

zoomed in and out appears.

The screen can be zoomed in and out by 

pinching out and in this area.

1

1

2

2

3

3
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To cancel the screen gesture mode, touch the 

switch for switching the screen gesture mode.

The screen gesture mode is canceled and the 

screen display remains enlarged.

To change the display to the full scale, touch 

the full scale display (100%) switch.

When the screen display is changed to the full 

scale during the screen gesture mode, the 

screen gesture mode is canceled and the 

screen is displayed in the full scale.

54

4

5
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APPENDIX 1 NEW FUNCTIONS PICKE-UP

1 UTILIZE DATA FUNCTION

Reuse existing screens to increase efficiency!
Use keywords to search for screens from past projects or provided sample projects. 

Simply select the applicable data to import and reuse in a new project. Various screen assets can be effectively

utilized.

1. Reusing previous projects
When creating a new project, search through the existing projects to find any existing projects that may be 
reused.
Keyword search helps narrow down the search.

Select [Project] → [New] → [Utilize Data] from the menu bar.

Specify the search range.

Select or enter a keyword.

The search result is displayed.

Select "Sample Project" to reuse a sample project.

Select a prepared keyword or enter a keyword.

Select a file from the search 

result to utilize the project.
61 1.UTILIZE DATA FUNCTION



NEW FUNCTIONS
1.UTILIZE DATA FUNCTION

F
E

A
T

U
R

E
S

 O
F

 
T

H
E

 G
O

T
F

E
A

T
U

R
E

S
 O

F
 

G
T

 D
es

ig
ne

r3
P

R
E

P
A

R
IN

G
 

R
E

Q
U

IR
E

D
 

D
E

V
IC

E
S

S
T

E
P

1
C

R
E

A
T

IN
G

 
A

 P
R

O
JE

C
T

S
T

E
P

2
T

R
A

N
S

F
E

R
R

IN
G

 
T

H
E

 P
R

O
JE

C
T

S
T

E
P

3
U

S
IN

G
 T

H
E

 G
O

T
A

P
P

E
N

D
IC

E
S

2. Reusing previous screens
Reuse individual screens from past or sample projects.
The settings, such as comments and logging settings, are also applied and reused. 
Select [Screen] → [New] → [Utilize Data] from the menu bar.

3. Searching for utilizable projects

(1) Search target
The search range can be specified.

• Sample project

• Recently edited project

• Project folder (Search folders up to three levels below)

(2) Search keywords
Select a prepared keyword or enter a keyword to search for a project.

To utilize a project, search for the project by specifying a file name or project information (project 

title, detail description, created by).

When creating a project, input character strings and explanations that can be used as keywords in 

the project information. This will make subsequent searches easier.

To utilize a screen, search for the screen by specifying a file name, screen title, screen detail 

information, object name, shape name, or template name.

(3) Refined search
Refine the search by the GOT type, controller type, and last update to quickly find the data you 

want to utilize.

Specify the search range.

Select or enter a keyword.

The search result is displayed.

Select "Sample Project" to reuse 
a sample project.

Select a prepared keyword or 
enter a keyword.

Drag and drop to apply 

associated settings as well.

(3)

(2)

(1)
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2 INPUT ASSIST FUNCTION

Quick and easy device settings!
When the device settings are configured, the list of utilizable data is displayed from the preset devices, device

comments, and device definitions.

1. Displaying utilizable data from preset devices

2. Displaying utilizable data from device comments and device definitions
The list of utilizable data is displayed when a keyword is entered in the device setting dialog.
A device can be searched for and set from the device comments and device definitions.

(1) Device comment

(2) Device definition

• Search target
"Device Name and Comment/Definition", "Device Name", and "Comment/Definition" can be selected.

• Input keywords
You can search with multiple keywords by specifying keywords with one-byte spaces between the keywords.
A connected channel can be specified with "@n" (n = 1 to 4). (For Ch2 M0: @2 M0)

The list of utilizable devices is displayed when 

a device name is entered in the device setting 

dialog.

The device comments and device definitions 

are also displayed so that this information can 

be referred to when setting a device.

1) Enter a device name.

3) Select and set a device.

2) Devices corresponding to the 
entered device name are displayed 
from the device preset in the project 
or from the history of recently set 
devices.

1) Import comment files.

2) Enter a keyword.

4) Select and set a device.

Device comments set with 
GX Works2 or GX Developer

3) Devices corresponding to the entered keyword are 
displayed from the device comments set with GX 
Works2.

1) Enter a keyword.

4) Setting the device is completed.

3) Select "GB40 Always ON".

2) Devices corresponding to the entered keyword are 
displayed from the GOT internal device function 
names or the device definitions about special 
devices of connected devices (servos, PLCs, etc.)
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3 HELP

Information right at your fingertips!
Quickly search for the information you need with the powerful help function.

1. Various searching methods to match your situation (GOT2000 only)
You can search for information with the function name, specifications, or with phrases on information you 
need or are having trouble with.
Select [Help] → [GT Designer3 Help] from the menu bar.

2. Quickly confirm with F1 key
Press the F1 key to quickly jump to the help page for the dialog being edited and check the setting method.

F1 key

Check out the operation/setting 
methods Check out the functions

Check out set devices
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APPENDIX 2  FUNCTION UPDATE

1. SCREEN DESIGN SOFTWARE UPDATE

New functions and improvements are regularly added to the screen design software.
You can use GOT2000 more conveniently by updating your screen design software to the latest version.

For the update to the latest version, please consult your local Mitsubishi Electric sales office.
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APPENDIX 3  GOT FUNCTIONS

1. List of GOT Functions

The GOT has various functions useful on sites.
This section introduces some of the functions.

Touch the switch to change the value of 
a word device.

Touch the switch to switch the screen to 
the utility screen or other screens.

Word switch

D100:

Special function switch

Touch the switch to switch the base and 
window screens.

Go to screen switch

Key window display switch

Displays a specified key window at a specified 
position, or displays a cursor on a specified 
object.

Touch the switch to turn on or off a bit device.

Bit switch

Touch the switch to switch the station number 
of the controller to be monitored.

Change station No. switch

Change the 
monitoring 
target.

Changes the color of a lamp.

Lamp display

Key code switch

Base screen 1 Base screen 2

150 150

M0: ON → OFF

This switch can be used as a key for entering 
numerical values or text.

200 → 350

Lamp, switch
1.LIST OF GOT FUNCTIONS 66
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Values are written into devices.

Numerical input

A device value is displayed with a numerical value.

Numerical display

D100: 334 STOPD100: 45

334D100
45D100

Character codes are entered to a device.

A B C D

Text input

D10: 4241H (BA)
D11: 4443H (DC)

A device value is displayed with a character.

MITSUBISHI

Text display

004D:
0049:
0054:
0053:
0055:
0042:
0049:
0053:
0048:
0049:

STOP

Comment display

A comment is displayed.

RUN STOP

The date and time are displayed.

Clock display

07/08/24

15:27

Numerical and text display

M
I
T
S
U
B
I
S
H
I
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Alarm

Simple alarm display System alarm display

Alarm popup displayAlarm display

Parts
Parts movementParts display

Displays GOT errors, communication errors, 
the message created by users as history 
when an alarm occurs. 
Alarms are displayed hierarchically.

Displays GOT errors, communication errors, 
messages created by users with pop-up 
windows when an alarm occurs.

Displays registered parts. Displays movements of parts.

Displays a message created by users 
when an alarm occurs.

Displays GOT errors and communication errors 
when an alarm occurs.

13:25 Line A stop

13:25 Line A stop
13:05 Upper limit over
13:03 Motor trip

Time  Message

02/04/18  13:25:40
Line stop

307 No monitor device 
is set.

Part 1 Part 2
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Graph, meter * These are just some examples. Other functions 
are also provided.

Statistics graph display Historical trend graph display

Level displayPanel meter display

Condition → Operation
Time action functionLogging function

A device value is displayed with a meter.

Multiple device values are displayed 
in a graph with the percentages of total.

A device value is displayed with 
the percentage of total.

Pie graph Bar graph

Data including past and present data collected 
using the logging function is displayed 
with a trend graph.

Device values are collected and stored. Devices can be written on a specified date 
and time.

→  

RecipeSlider
Recipe functionSlider

The status of devices is monitored, and the device 
values are read or written when conditions are 
satisfied. 
Multiple values can be set for one device. 
Device values can be read and written using the utility.

Use the slider to set continuous values to 
the device within any setting range. 
The value of the destination where you stop 
the knob is input to the device.

Read/
Write

D100:
D101:
D102:

150 250
500300 
235208

Changing the set output 
with the slider

* These are just some examples. Other functions 
are also provided.

Production line
Current output
Set output

Production line
Current output
Set output
69 1.LIST OF GOT FUNCTIONS
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External I/O * These are just some examples. Other functions are also provided.

Others

Device monitor Backup/Restore

Language switchingDocument display

Monitors the status of the PLC devices. The settings of the controller can be backed 
up or restored from the GOT.

Multiple languages can be switched 
to display an appropriate one.

Document data can be displayed on the GOT.

Barcode Operation panel

Video displayReport

Data read with the barcode reader is 
written to devices.

Devices are written by operating 
the operation panel.

Collects data such as production 
management and production status and 
prints the collected data.

Displays video images.s.

M10   ON
M20  OFF
D100 255

Backup

Restore

* These are just some examples. Other functions are also provided.

150

English

Hello

M10  ●
M20  ○
D100  255
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APPENDIX 4  RELEVANT CATALOGS AND MANUALS

GOT2000 series catalogs

GOT2000 series relevant manuals

* The manuals (PDF data) described above can be installed with the screen design software.

Catalog name Catalog number

Mitsubishi Graphic Operation Terminal GOT2000 Series L(NA)08270ENG

Mitsubishi Graphic Operation Terminal Screen Design Software MELSOFT GT Works3 L(NA)08170ENG

Manual name
Included/Sold 

separately
Manual number

GOT2000 Series User's Manual (Hardware) Stored in DVD-ROM SH-081194ENG

GOT2000 Series User's Manual (Utility) Stored in DVD-ROM SH-081195ENG

GOT2000 Series User's Manual (Monitor) Stored in DVD-ROM SH-081196ENG

GOT2000 Series Connection Manual (Mitsubishi Products) For GT Works3 Version1 Stored in DVD-ROM SH-081197ENG

GT Designer3 (GOT2000) Screen Design Manual Stored in DVD-ROM SH-081220ENG



The actual color may differ slightly from the pictures in this catalog. 
The actual display may differ from what are shown on GOT screen images. 

Trademarks and registered trademarks 
Product and company names are either trademarks or registered trademarks of their respective owners.
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